New Dynamic YouTube Gallery - Embed YouTube Playlist, Channel, Live Stream in minutes. Read More

Playback Issues

Discuss about Video Player related issues
Subject Replies Views Last Post

Iphone video plays sideways

Last Post 9 years 3 months ago
by peppesba
2 Replies 2101 Views
Last Post by peppesba 9 years 3 months ago

Too long buffering

Last Post 9 years 6 months ago
by Administrator
1 Replies 1893 Views
Last Post by Administrator 9 years 6 months ago

Local video won´t play

Last Post 9 years 6 months ago
by Administrator
1 Replies 2385 Views
Last Post by Administrator 9 years 6 months ago

Black, long time buffering

Last Post 9 years 6 months ago
by A Gabby
6 Replies 4281 Views
Last Post by A Gabby 9 years 6 months ago

Video not auto-playing with IE 11+ on Windows v8

Last Post 9 years 6 months ago
by Administrator
3 Replies 3417 Views
Last Post by Administrator 9 years 6 months ago

MP4 & M4V Video Format

Last Post 9 years 6 months ago
by David Teo
4 Replies 2418 Views
Last Post by David Teo 9 years 6 months ago

No sound and no autoplaying

Last Post 9 years 8 months ago
by Jean-Paul
4 Replies 1895 Views
Last Post by Jean-Paul 9 years 8 months ago

Always playing first created video

Last Post 9 years 8 months ago
by Administrator
1 Replies 1660 Views
Last Post by Administrator 9 years 8 months ago

Player not working with Firefox

Last Post 9 years 9 months ago
by Administrator
3 Replies 2901 Views
Last Post by Administrator 9 years 9 months ago

Video not playing in IE11

Last Post 9 years 9 months ago
by Administrator
3 Replies 5323 Views
Last Post by Administrator 9 years 9 months ago

Must refresh browser to show preroll advertisement

Last Post 9 years 9 months ago
by Administrator
1 Replies 1590 Views
Last Post by Administrator 9 years 9 months ago

For Ipad video is played in a small window

Last Post 9 years 9 months ago
by Administrator
1 Replies 1909 Views
Last Post by Administrator 9 years 9 months ago

Video won't play - Local website/Joomla/XAMPP

Last Post 9 years 10 months ago
by Administrator
6 Replies 7129 Views
Last Post by Administrator 9 years 10 months ago

Problems with Plugin & Playback on Module

Last Post 9 years 10 months ago
by Administrator
3 Replies 2061 Views
Last Post by Administrator 9 years 10 months ago

Play-button not showing on mobile devices.

Last Post 9 years 11 months ago
by David Martin
3 Replies 2244 Views
Last Post by David Martin 9 years 11 months ago

some people reporting me that they see only black

Last Post 9 years 11 months ago
by Administrator
5 Replies 1845 Views
Last Post by Administrator 9 years 11 months ago

Trying to add sd video to hd videos

Last Post 10 years 3 weeks ago
by Kenneth Fribert
2 Replies 1775 Views
Last Post by Kenneth Fribert 10 years 3 weeks ago

Problem

Last Post 10 years 3 weeks ago
by Administrator
1 Replies 1709 Views
Last Post by Administrator 10 years 3 weeks ago

IE 9

Last Post 10 years 3 weeks ago
by Administrator
3 Replies 1854 Views
Last Post by Administrator 10 years 3 weeks ago

Re: No playback with htaccess redirect to subdirectory

Last Post 10 years 1 month ago
by Administrator
0 Replies 850 Views
Last Post by Administrator 10 years 1 month ago
Time to create page: 0.128 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies