Adding videos page looks incomplete and nonfunctional

  • Jonathan Brown
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0

Adding videos page looks incomplete and nonfunctional was created by Jonathan Brown

The install went perfectly.  however, when I click Add Video from the Dashboard, the form looks incomplete.  The Browse buttons don't work.  I'm not sure what to do at this point.  I tried switching from Chrome to Firefox.  See below.  

I just installed the free version.  Version 3.5.0

.
3 months 17 hours ago #9643

Please Log in or Create an account to join the conversation.

  • Posts: 2309
  • Thank you received: 1418

Replied by Administrator on topic Adding videos page looks incomplete and nonfunctional

Probably a conflict.

Do you use any custom admin template or any admin specific extensions? Please send us your Joomla! admin access details here  allvideoshare.mrvinoth.com/#contact-us

So, we can get a clue on the issue and get you the fix.
3 months 14 hours ago #9644

Please Log in or Create an account to join the conversation.

  • Jonathan Brown
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0

Replied by Jonathan Brown on topic Adding videos page looks incomplete and nonfunctional

This has been solved.  It was a conflict with the JCE Editor admin extension.  I had an old version of it installed.  Had to manually uninstall that extension and then re=install the new version.

The "add videos" form loads correctly now.
3 months 1 hour ago #9645

Please Log in or Create an account to join the conversation.

Time to create page: 0.136 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies