AllVideoShareGallery Module

Discuss about the available gallery module
Subject Replies Views Last Post

Problem with Categor Module

Last Post 3 weeks 1 day ago
by Administrator
1 Replies 46 Views
Last Post by Administrator 3 weeks 1 day ago

Gallery module and breadcrumbs

Last Post 9 months 5 days ago
by Administrator
1 Replies 160 Views
Last Post by Administrator 9 months 5 days ago

Hide Views from Gallery Module in Version 3.2

Last Post 10 months 1 week ago
by Administrator
1 Replies 154 Views
Last Post by Administrator 10 months 1 week ago

Module "Latest Video" not work not work properly

Last Post 1 year 3 months ago
by Administrator
7 Replies 1239 Views
Last Post by Administrator 1 year 3 months ago

Videos are not displaying Horizontally on my Theme

Last Post 1 year 6 months ago
by Administrator
1 Replies 273 Views
Last Post by Administrator 1 year 6 months ago

Gallery videos or alias not showing up in sitemap

Last Post 1 year 10 months ago
by Paul O'Connell
1 Replies 405 Views
Last Post by Paul O'Connell 1 year 10 months ago

A small issue with the player and gallery module

Last Post 1 year 10 months ago
by Administrator
1 Replies 408 Views
Last Post by Administrator 1 year 10 months ago

Gallery Settings - help needed

Last Post 2 years 1 month ago
by Administrator
1 Replies 444 Views
Last Post by Administrator 2 years 1 month ago

Spacing between videos

Last Post 2 years 1 month ago
by Alan Sillitoe
4 Replies 538 Views
Last Post by Alan Sillitoe 2 years 1 month ago

Show Views - No

Last Post 2 years 5 months ago
by Kristiina
2 Replies 529 Views
Last Post by Kristiina 2 years 5 months ago

Issue installing this extension

Last Post 2 years 6 months ago
by Administrator
1 Replies 459 Views
Last Post by Administrator 2 years 6 months ago

MINIATURE SIZE

Last Post 2 years 8 months ago
by Eliana Matthos
2 Replies 623 Views
Last Post by Eliana Matthos 2 years 8 months ago

Video show on frontpage when click gallery items

Last Post 2 years 9 months ago
by Adit
2 Replies 606 Views
Last Post by Adit 2 years 9 months ago

Problem if module is inserted in article

Last Post 2 years 10 months ago
by Administrator
1 Replies 537 Views
Last Post by Administrator 2 years 10 months ago

remove the PLAY overlay from gallery images?

Last Post 3 years 1 week ago
by Steve Pritchard
2 Replies 620 Views
Last Post by Steve Pritchard 3 years 1 week ago

Clicking on a gallery item removes it from the lis

Last Post 3 years 2 months ago
by Administrator
1 Replies 714 Views
Last Post by Administrator 3 years 2 months ago

Browsers complain that some items are unencrypted

Last Post 3 years 4 months ago
by Administrator
11 Replies 3177 Views
Last Post by Administrator 3 years 4 months ago

Configure video gallery to show like your demo

Last Post 3 years 6 months ago
by Administrator
3 Replies 1421 Views
Last Post by Administrator 3 years 6 months ago

Thumbnail problems

Last Post 3 years 8 months ago
by Dave
3 Replies 1153 Views
Last Post by Dave 3 years 8 months ago

Open video in modal window

Last Post 3 years 8 months ago
by Netenvie
2 Replies 855 Views
Last Post by Netenvie 3 years 8 months ago
Time to create page: 0.297 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies