New Dynamic YouTube Gallery - Embed YouTube Playlist, Channel, Live Stream in minutes. Read More

video does not play with MP4

  • Hug
  • Topic Author
  • Visitor
  • Visitor

video does not play with MP4 was created by Hug

Hello,
Thanks for component, I am trying it but have some problems.

I uploaded an MP4 video, it shows the error Netstream.Play.StreamNotFound.
another video in 3gp presents the same error.

However, the same mp4 converted in flv works fine.

Could you tell me what i am missing?

Thanks in advance.
12 years 1 month ago #665
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 2480
  • Thank you received: 1452

Replied by Administrator on topic Re: video does not play with MP4

I feel, it should be a encoding issue. Could you send me the direct link of your MP4 file. so that, I can download and inspect it for the exact solution...
12 years 1 month ago #666

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by Uwe on topic Re: video does not play with MP4

Hi,
I get the same error message. It does not matter if I try to play MP4 or flv Videos. I get the error message every time.
On top of that when I include the code in my articles (plugin is enabled) I don't get the player window. Instead my articles only show the code.
Could you please give me an advice how to solve this?
Thanks and regards,
Uwe
12 years 3 weeks ago #874

Please Log in or Create an account to join the conversation.

  • Posts: 2480
  • Thank you received: 1452

Replied by Administrator on topic Re: video does not play with MP4

Kindly send me your article page URL
12 years 3 weeks ago #875

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by Uwe on topic Re: video does not play with MP4

Can I send you the link in a private message?
12 years 3 weeks ago #876

Please Log in or Create an account to join the conversation.

  • Posts: 2480
  • Thank you received: 1452

Replied by Administrator on topic Re: video does not play with MP4

Kindly mail the link to This email address is being protected from spambots. You need JavaScript enabled to view it.

Possible reason :

You might have copied the plugin code from somewhere and pasted inside your article page. Some of the Joomla editors apply hidden styles inside the plugin code which cause the issue. To avoid this, we recommend to type the plugin code on your own instead of copy and paste.
12 years 3 weeks ago #877

Please Log in or Create an account to join the conversation.

Time to create page: 0.135 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies