New Dynamic YouTube Gallery - Embed YouTube Playlist, Channel, Live Stream in minutes. Read More

video does not play with MP4

  • Posts: 4
  • Thank you received: 0

Replied by La Ree Yochum on topic Re: video does not play with MP4

I saw your post on All video share and was wondering if you resolved the problem of... netstream.play.streamnotfound

THANKS YOU.
11 years 10 months ago #1124

Please Log in or Create an account to join the conversation.

  • Posts: 2478
  • Thank you received: 1451

Replied by Administrator on topic Re: video does not play with MP4

Regarding the error message NetStream.Not.Found,

Actually the error is not with the Player and with your Video URL. Kindly get us your Video Page URL, so that we can provide the exact solution.

Troubleshooting your Video File Path : If you run your Video File Path directly in your browser, then you should be able to download the file or your browser should play it.
11 years 10 months ago #1125

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0

Replied by La Ree Yochum on topic Re: video does not play with MP4

Got it... Just not playing the MP4... My flv file path was wrong... Working great now.

Thanks for listening.
11 years 10 months ago #1126

Please Log in or Create an account to join the conversation.

  • John Vogel
  • Visitor
  • Visitor

Replied by John Vogel on topic Re: video does not play with MP4

I am having the same problem trying to play m4v files. I've tried pointing to the link, uploading using the component and placing it in joomla thru FTP. I keep getting the same netstream.play.streamnotfound message.

The page is at www.highlandnaz.org/index.php/training/prayer-center . Thank you for your help. I cannot buy the commercial version until I'm sure it will work for us.

John
11 years 10 months ago #1136

Please Log in or Create an account to join the conversation.

  • Posts: 2478
  • Thank you received: 1451

Replied by Administrator on topic Re: video does not play with MP4

Instead of
/home2/johnvog1/public_html/images/videos/prayer_center_tutorial_WiFi.m4v
your Video URL format should be like,
http://www.highlandnaz.org/images/videos/prayer_center_tutorial_WiFi.m4v
Anyhow, I found the URL is invalid. kindly provide the correct Video Path.
11 years 10 months ago #1137

Please Log in or Create an account to join the conversation.

  • John Vogel
  • Visitor
  • Visitor

Replied by John Vogel on topic Re: video does not play with MP4

The correct path is

www.highlandnaz.org/media/com_allvideosh...hland%20Nazarene.mp4


This is a short test video I'm trying to open. I can open it in my browser, but the player gives the same message.It did upload and display the thumb and the preview images. I then uploaded a 2nd video called Blind Faith. It is in the same directory, the player plays the audio for that one but no video.
11 years 10 months ago #1167

Please Log in or Create an account to join the conversation.

Time to create page: 0.108 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies