New Dynamic YouTube Gallery - Embed YouTube Playlist, Channel, Live Stream in minutes. Read More

video does not play with MP4

  • Posts: 2427
  • Thank you received: 1439

Replied by Administrator on topic Re: video does not play with MP4

The issue is with the Codec used by your Video. Just re-encode your video using Handbrake and try using the encoded video file.

Recommended output format is M4V or MP4.
10 years 9 months ago #1175

Please Log in or Create an account to join the conversation.

  • John Vogel
  • Visitor
  • Visitor

Replied by John Vogel on topic Re: video does not play with MP4

OK, I did that, but no difference. I can open the video in my browser, so I know the link is good. Any other ideas?
10 years 9 months ago #1197

Please Log in or Create an account to join the conversation.

  • Posts: 2427
  • Thank you received: 1439

Replied by Administrator on topic Re: video does not play with MP4

Do you mean about www.highlandnaz.org/media/com_allvideosh...hland%20Nazarene.mp4 ?

I can open the Link in my browser too but not play due to the incompatible codec.Kindly confirm your mail id. So that, I can encode the Video on my own and send to your mail.
10 years 9 months ago #1199

Please Log in or Create an account to join the conversation.

  • ghzal
  • Visitor
  • Visitor

Replied by ghzal on topic Re: video does not play with MP4

Hi
I've got the same problem. but my video in firefox is OK. But in chrom and ie shows netstream.play not found. :(
7 years 4 months ago #8012

Please Log in or Create an account to join the conversation.

  • Posts: 2427
  • Thank you received: 1439

Replied by Administrator on topic Re: video does not play with MP4

@ ghzal,

Kindly get me your site link in where I can check this directly.
7 years 4 months ago #8013

Please Log in or Create an account to join the conversation.

Time to create page: 0.109 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies