plugin dont show video inside an article

  • Felipe
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0

plugin dont show video inside an article was created by Felipe

Hello,
when I insert the code {avsplayer videoid=1} inside an article nothing appear. No video, no code.
Plugin is active on extension/plugin /all video shrare player
What could possible to be done wrong?
My website is www.onconews.com.br
Thanks in advance.
What
All Video Share - Player
All Video Share - Player
2 weeks 1 day ago #9647

Please Log in or Create an account to join the conversation.

  • Posts: 2291
  • Thank you received: 1417

Replied by Administrator on topic plugin dont show video inside an article

Kindly refer #2 under  https://allvideoshare.mrvinoth.com/forum/12-playback-issues/714-tag-problems#724

In case the issue remains, kindly get me your Joomla! admin access details here  allvideoshare.mrvinoth.com/#contact-us to further investigate the issue.
The following user(s) said Thank You: Felipe
2 weeks 1 day ago #9648

Please Log in or Create an account to join the conversation.

  • Felipe
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0

Replied by Felipe on topic plugin dont show video inside an article

Thank you.
Writing the code work out. However I would like to know if its a bug, because sometimes I need to insert many videos and paste the code could be faster.
Thanks  a lot for your kind attention
Best
2 weeks 1 day ago #9650

Please Log in or Create an account to join the conversation.

  • Posts: 2291
  • Thank you received: 1417

Replied by Administrator on topic plugin dont show video inside an article

Sorry, this is not a BUG.

When you copy a shortcode from an HTML page (with the custom styles) and paste it in a RICH TEXT editor, the editor will try to keep the same styles in the editor. So, it adds the required styles to the copied text. This is the default behavior of any RICH editors. But, this creates a problem with our shortcode parsers. This is the reason for the issue.

As an alternative solution, after copying the shortcode from an HTML page, paste it in a Notepad and copy from there. The Notepad should remove any styles and make the shortcode clean. So, you will have not have any issues when copying a shortcode from the Notepad.
2 weeks 1 day ago #9651

Please Log in or Create an account to join the conversation.

Time to create page: 0.222 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies