Invalid field: Third Party EmbedCode - Hard Fault

  • Mark Francis
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0

Invalid field: Third Party EmbedCode - Hard Fault was created by Mark Francis

I'm stuck. I installed the free version first, followed up by the pro. I'm not able to add a RTMP stream. I constantly receive a Invalid field: Third Party EmbedCode. I've cleared Joomla's cache. I cleared my browsers cache. Tried a completely new browser, uninstalled the extension and plugins, reinstalled the pro. No joy, I keep receivng the same fault.

I used the exact same settings on a test site with your free version, no issues at all.
2 years 7 months ago #8832

Please Log in or Create an account to join the conversation.

  • Posts: 2291
  • Thank you received: 1417

Replied by Administrator on topic Re: Invalid field: Third Party EmbedCode - Hard Fault

Probably this is a JavaScript Cache issue and happens when you've FREE version installed and upgrading to our PRO version. The solution is to just clear you browser cache. I've double checked after reading your report and I can add RTMP videos without issues here. So, I've no clue why this don't work for you even after clearing your browser cache. Kindly email your Joomla! admin access details to This email address is being protected from spambots. You need JavaScript enabled to view it.. So, we can check what goes wrong.
2 years 7 months ago #8833

Please Log in or Create an account to join the conversation.

Time to create page: 0.181 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies