New Dynamic YouTube Gallery - Embed YouTube Playlist, Channel, Live Stream in minutes. Read More

After update 4.2.1, the background image in the videos no longer works.

  • MG-Wohlen
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0

After update 4.2.1, the background image in the videos no longer works. was created by MG-Wohlen

I am using Joomla 4.3.2 and All Video Share 4.2.1. After the last update of All Video Share, the background images are no longer displayed .
https://www.mg-wohlen.ch/video/category/videos-ab-2012
10 months 1 week ago #10115

Please Log in or Create an account to join the conversation.

  • Posts: 2478
  • Thank you received: 1451

Replied by Administrator on topic After update 4.2.1, the background image in the videos no longer works.

Apologies, I see the issue occurs when you use a relative file path and "/" is missing before the path.

No worries.  As a quick solution, we have prepared a patch for the issue. Kindly extract the attached patch.zip archive, copy the "AllVideoShareHelper.php" file, and replace it under, 
{SITE_ROOT}/components/com_allvideoshare/src/Helper/AllVideoShareHelper.php
Hope this solved your issue!

I promise that our next version will include the fix provided.  So, no worries about the update.

File Attachment:

File Name: patch.zip
File Size:4 KB
Last edit: 10 months 1 week ago by Administrator.
10 months 1 week ago #10116
Attachments:

Please Log in or Create an account to join the conversation.

  • MG-Wohlen
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0

Replied by MG-Wohlen on topic After update 4.2.1, the background image in the videos no longer works.

many thanks for the quick help
10 months 1 week ago #10117

Please Log in or Create an account to join the conversation.

Time to create page: 0.089 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies