YouTube videos won't load (API)

  • Seb Cismondo
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0

YouTube videos won't load (API) was created by Seb Cismondo

Hi

I've just made a new installation of v3.0 and strangely, YouTube videos don't play, all I get is a black video area with the spinning wheel. Tested in FireFox and Chrome. They play on mobile though - and a local MP4 plays fine also...
I've been searching the forum for similar problems but couldn't find any solution. Ideas?

Thank you.
4 years 1 week ago #8617

Please Log in or Create an account to join the conversation.

  • Posts: 2353
  • Thank you received: 1426

Replied by Administrator on topic Re: YouTube videos won't load (API)

Kindly edit your Player Profiles under Components => All Video Share => Players and change the TYPE to HTML5. Save the changes and try now.

Hope, this solved your issue!

If still the issue remains, kindly get me the exact page link in where I can check this directly.
4 years 1 week ago #8620

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0

Replied by Giorgia on topic Re: YouTube videos won't load (API)

Hello, in the players screen I can not find the type, I have the same problem described in this post: the vieo do not load on the PC browser while you see very well on your smartphone.

How can I solve the problem?
thank you
Giorgia
3 years 4 months ago #8898

Please Log in or Create an account to join the conversation.

  • Posts: 2353
  • Thank you received: 1426

Replied by Administrator on topic Re: YouTube videos won't load (API)

@Giorgia,

You must be using our FREE version. YouTube videos are no longer available in our FREE version. If you upgraded from any of our OLD version, then still you can see the YouTube videos added before the upgrade should be working. But, it uses the YouTube's FLASH API in desktops which is deprecated. So, the YouTube videos will not work in Desktops. The solution for this would be to upgrade to our PRO version or degrade to our OLD FREE version .
3 years 4 months ago #8899

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0

Replied by Giorgia on topic Re: YouTube videos won't load (API)

I bought the pro version in 2013, I bought it again today, where do I find the license key?
3 years 4 months ago #8900

Please Log in or Create an account to join the conversation.

  • Posts: 2353
  • Thank you received: 1426

Replied by Administrator on topic Re: YouTube videos won't load (API)

Hi,

As we have mentioned in our site under All Video Share Licensing section in allvideoshare.mrvinoth.com/licensing-the-extension , Kindly send us your Domain Name that should be licensed. Once getting the detail, we will mail your Commercial Key immediately.

Thanks
3 years 4 months ago #8901

Please Log in or Create an account to join the conversation.

Time to create page: 0.143 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies