NetStream.Play.StreamNotFound

  • Posts: 4
  • Thank you received: 0

Replied by WASIM RAJA on topic Re: NetStream.Play.StreamNotFound

Hi,
Its working with IE very good,But with Google Chrome Ver:63.0.3239.132 not working, when i click to play, its start downloading, not playing and displayed massage as NetStream.Play.StreamNotFound.Please Guide to me.
3 years 3 months ago #8910

Please Log in or Create an account to join the conversation.

  • Posts: 2353
  • Thank you received: 1426

Replied by Administrator on topic Re: NetStream.Play.StreamNotFound

@WASIM RAJA,

Strange. I'm also using the same chrome Version 63.0.3239.132 (Official Build) (32-bit), but the video plays fine for me here.

When you upload videos using our extension, it just stores the relative path of the video. So, this could be an issue. But the strange thing is this works fine for us here. Kindly edit the video from back-end and change the URL of the video to a absolute path.

Currently it was,
/media/com_allvideoshare/videos/2018-01/vid20141101wa00085a5f90fb55080.mp4
Change it to,
http://www.aryavartanews.com/media/com_allvideoshare/videos/2018-01/vid20141101wa00085a5f90fb55080.mp4
Hope, this solved your issue!
Last edit: 3 years 3 months ago by Administrator.
3 years 3 months ago #8911

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by Mignotte on topic Re: NetStream.Play.StreamNotFound

When I try to watch 4 differents videos, I got either NetStream.Play.StreamNotFound or a non end attempt to load the video …

To have a look : notredamedenize.fr/2-non-categorise/21-video-accueil

What can I do ? Thanks.
3 years 3 months ago #8942

Please Log in or Create an account to join the conversation.

  • Posts: 2353
  • Thank you received: 1426

Replied by Administrator on topic Re: NetStream.Play.StreamNotFound

@Mignotte,

I can get the videos playing fine from your website.

I see you're using our FREE version which requires FLASH in desktops. But, all the recent browser versions have started blocking FLASH by default and you will need to enable it manually from the browser settings. The WORST issue here is the FLASH must activated per site. So, kindly make sure that you have activated FLASH for your site in your browser.

Note: Our PRO version can play using HTML5 which doesn't require FLASH.
Last edit: 3 years 3 months ago by Administrator.
3 years 3 months ago #8943

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by Mignotte on topic Re: NetStream.Play.StreamNotFound

Many thancks fot your reactivity !

Finally, I load the videos fron the hard dick instead trough there URL … and it works !

I notice your advice concerning Flash … in case of new problem.

Regards.
3 years 3 months ago #8944

Please Log in or Create an account to join the conversation.

Time to create page: 0.163 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies