New Dynamic YouTube Gallery - Embed YouTube Playlist, Channel, Live Stream in minutes. Read More

Related videos NOT showing issue.

  • Eugene
  • Topic Author
  • Visitor
  • Visitor

Related videos NOT showing issue. was created by Eugene

I have installed the video player and am using it in a module but can't get the related videos or comments to show with the player.

Would like to be able for a user to select any of the related videos and then have them play from within the player. Is this possible?

I know I should be able to at least see the related videos, not sure what I am doing wrong. Please help.

URL of my video page is:
www.recyclemanagementllc.net/index.php/en/videos
12 years 1 week ago #312

Please Log in or Create an account to join the conversation.

  • Posts: 2478
  • Thank you received: 1451

Replied by Administrator on topic Re: Related videos NOT showing issue.

Dear Eugene,

Our current version doesn't have option to show the Related Videos inside the Player. But, I'm happy to say that we are releasing our next version in this week-end with the Related Videos inside the Player. As an alternative, you can also use our Gallery Module below the Player similar to allvideoshare.mrvinoth.com/classical-demo

Thanks
12 years 1 week ago #316

Please Log in or Create an account to join the conversation.

  • Eugene
  • Topic Author
  • Visitor
  • Visitor

Replied by Eugene on topic Re: Related videos NOT showing issue.

Thank you for responding, I am happy to hear about the new function being added.
I would like to set my site up like your example but when I place the gallery on the same page as the player I have two issues.

1. I can only get it to display vertically even if I adjust the columns and rows setting.

2. When you click a gallery video the page reloads to show that video. How did you get your player to smoothly reload a different video?
12 years 1 week ago #326

Please Log in or Create an account to join the conversation.

  • Posts: 2478
  • Thank you received: 1451

Replied by Administrator on topic Re: Related videos NOT showing issue.

1. You Module Position's width might not be too enough to have two Thumbnail columns from the gallery. You can fix it on your own by adjusting your CSS styles. Else, just send me your issue Page URL, So I can provide the exact fix.

2. Just open the appropriate AllVideoSharePlayer Module admin and enable Auto Detect Video ID.

Hope! this helps...
12 years 1 week ago #337

Please Log in or Create an account to join the conversation.

Time to create page: 0.096 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies