AllVideoShareGallery Module

Discuss about the available gallery module
Subject Replies Views Last Post

Hide Views from Gallery Module in Version 3.2

Last Post 4 weeks 1 day ago
by Administrator
1 Replies 34 Views
Last Post by Administrator 4 weeks 1 day ago

Module "Latest Video" not work not work properly

Last Post 6 months 1 week ago
by Administrator
7 Replies 649 Views
Last Post by Administrator 6 months 1 week ago

Videos are not displaying Horizontally on my Theme

Last Post 9 months 1 week ago
by Administrator
1 Replies 147 Views
Last Post by Administrator 9 months 1 week ago

Gallery videos or alias not showing up in sitemap

Last Post 1 year 4 weeks ago
by Paul O'Connell
1 Replies 224 Views
Last Post by Paul O'Connell 1 year 4 weeks ago

A small issue with the player and gallery module

Last Post 1 year 1 month ago
by Administrator
1 Replies 224 Views
Last Post by Administrator 1 year 1 month ago

Gallery Settings - help needed

Last Post 1 year 3 months ago
by Administrator
1 Replies 266 Views
Last Post by Administrator 1 year 3 months ago

Spacing between videos

Last Post 1 year 3 months ago
by Alan Sillitoe
4 Replies 304 Views
Last Post by Alan Sillitoe 1 year 3 months ago

Show Views - No

Last Post 1 year 8 months ago
by Kristiina
2 Replies 352 Views
Last Post by Kristiina 1 year 8 months ago

Issue installing this extension

Last Post 1 year 9 months ago
by Administrator
1 Replies 319 Views
Last Post by Administrator 1 year 9 months ago

MINIATURE SIZE

Last Post 1 year 10 months ago
by Eliana Matthos
2 Replies 399 Views
Last Post by Eliana Matthos 1 year 10 months ago

Video show on frontpage when click gallery items

Last Post 1 year 11 months ago
by Adit
2 Replies 422 Views
Last Post by Adit 1 year 11 months ago

Problem if module is inserted in article

Last Post 2 years 1 month ago
by Administrator
1 Replies 375 Views
Last Post by Administrator 2 years 1 month ago

remove the PLAY overlay from gallery images?

Last Post 2 years 2 months ago
by Steve Pritchard
2 Replies 441 Views
Last Post by Steve Pritchard 2 years 2 months ago

Clicking on a gallery item removes it from the lis

Last Post 2 years 4 months ago
by Administrator
1 Replies 537 Views
Last Post by Administrator 2 years 4 months ago

Browsers complain that some items are unencrypted

Last Post 2 years 6 months ago
by Administrator
11 Replies 2629 Views
Last Post by Administrator 2 years 6 months ago

Configure video gallery to show like your demo

Last Post 2 years 9 months ago
by Administrator
3 Replies 1115 Views
Last Post by Administrator 2 years 9 months ago

Thumbnail problems

Last Post 2 years 10 months ago
by Dave
3 Replies 901 Views
Last Post by Dave 2 years 10 months ago

Open video in modal window

Last Post 2 years 10 months ago
by Netenvie
2 Replies 663 Views
Last Post by Netenvie 2 years 10 months ago

Latest Videos in Modul-Position

Last Post 3 years 3 days ago
by fellow
2 Replies 791 Views
Last Post by fellow 3 years 3 days ago

Placing video on thumbnail page

Last Post 3 years 1 month ago
by Administrator
3 Replies 838 Views
Last Post by Administrator 3 years 1 month ago
Time to create page: 0.302 seconds

We accept cookies to provide you the best viewing experience. By using our services, you agree to our use of cookies